Koha-bugs

koha-bugs@lists.koha-community.org

September 2025

  • 3 participants
  • 3607 discussions
[Bug 34643] New: Split CircConfirmItemParts for self-checkout and self-checkin
by bugzilla-daemon@bugs.koha-community.org 31 Aug '26

31 Aug '26
1 31
0 0
[Bug 38336] New: Confusion between 099 and 942 field in UNIMARC framework
by bugzilla-daemon@bugs.koha-community.org 30 Aug '26

30 Aug '26
1 76
0 0

30 Aug '26
1 86
0 0
1 106
0 0
1 10
0 0
[Bug 22439] New: Duplicated code in PrepHostMarcField and prepare_host_field
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 63
0 0

28 Aug '26
1 87
0 0
[Bug 39769] New: es_indexer_daemon.pl uses stale L1 cache
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 23
0 0
[Bug 38291] New: Add GET /library_groups
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 41
0 0
[Bug 40435] New: CanBookBeRenewed should respect future holds or even more
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 41
0 0