Koha-bugs

koha-bugs@lists.koha-community.org

January 2017

  • 2 participants
  • 2021 discussions
[Bug 17390] New: Add REST API endpoint for Authorised Values
by bugzilla-daemon@bugs.koha-community.org 03 Feb '25

03 Feb '25
1 42
0 0
[Bug 17618] New: perl-modules Debian package name change
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
1 22
0 0
[Bug 17712] New: Move availability calculation to the Koha namespace
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
1 89
0 0
[Bug 16826] New: Add API routes for getting item availability and holdability
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
1 83
0 0
[Bug 15855] New: Disabling multiple submission on search form
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
[Bug 17291] New: Add <item>...</item> syntax to advance_notices.pl
by bugzilla-daemon@bugs.koha-community.org 15 Jan '25

15 Jan '25
1 11
0 0
[Bug 16734] New: getLanguages() in opac-search.pl should be called only if needed
by bugzilla-daemon@bugs.koha-community.org 08 Jan '25

08 Jan '25
1 14
0 0
[Bug 15725] New: Merge permission
by bugzilla-daemon@bugs.koha-community.org 25 Dec '24

25 Dec '24

19 Dec '24
1 38
0 0
[Bug 17600] New: Standardize the EXPORT
by bugzilla-daemon@bugs.koha-community.org 11 Dec '24

11 Dec '24
1 215
0 0