Koha-bugs

koha-bugs@lists.koha-community.org

June 2018

  • 1 participants
  • 2833 discussions
[Bug 17712] New: Move availability calculation to the Koha namespace
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
1 89
0 0
[Bug 16826] New: Add API routes for getting item availability and holdability
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
1 83
0 0
[Bug 15855] New: Disabling multiple submission on search form
by bugzilla-daemon@bugs.koha-community.org 16 Jan '25

16 Jan '25
[Bug 17291] New: Add <item>...</item> syntax to advance_notices.pl
by bugzilla-daemon@bugs.koha-community.org 15 Jan '25

15 Jan '25
1 11
0 0
[Bug 16734] New: getLanguages() in opac-search.pl should be called only if needed
by bugzilla-daemon@bugs.koha-community.org 08 Jan '25

08 Jan '25
1 14
0 0
[Bug 19859] New: Add option to return to the search result in authorities
by bugzilla-daemon@bugs.koha-community.org 07 Jan '25

07 Jan '25
[Bug 18595] New: Move C4::Members::Messaging to Koha namespace
by bugzilla-daemon@bugs.koha-community.org 06 Jan '25

06 Jan '25
1 159
0 0
[Bug 20954] New: Add ability to set syspref overrides in SIP as we can in apache
by bugzilla-daemon@bugs.koha-community.org 02 Jan '25

02 Jan '25
1 21
0 0
[Bug 19919] New: Writing off a Lost Item Fee marks as "Paid for by patron"
by bugzilla-daemon@bugs.koha-community.org 26 Dec '24

26 Dec '24
1 76
0 0
[Bug 15725] New: Merge permission
by bugzilla-daemon@bugs.koha-community.org 25 Dec '24

25 Dec '24