Koha-bugs

koha-bugs@lists.koha-community.org

August 2026

  • 1 participants
  • 1814 discussions
[Bug 41850] New: Allow to choose message type for CheckPrevCheckout
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 106
0 0
[Bug 43391] Add POD to all private subroutines/methods
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
[Bug 43012] New: Item Search title column includes author
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
[Bug 42196] New: Item search : add a 'is empty" option in the search criteria
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26

28 Aug '26
[Bug 22439] New: Duplicated code in PrepHostMarcField and prepare_host_field
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 63
0 0
[Bug 42889] New: Trigger SQL autocomplete by pressing TAB
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
[Bug 10190] Overdue notice triggers based on item type
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26