Koha-bugs

koha-bugs@lists.koha-community.org

January 2020

  • 1 participants
  • 4137 discussions
[Bug 22439] New: Duplicated code in PrepHostMarcField and prepare_host_field
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 63
0 0

28 Aug '26
1 87
0 0
[Bug 20859] New: SMS and other notification preferences during self registration
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 37
0 0

28 Aug '26
1 97
0 0
[Bug 17387] New: Add an undelete feature for items/biblios
by bugzilla-daemon@bugs.koha-community.org 27 Aug '26

27 Aug '26
1 274
0 0
[Bug 19814] New: Batch Check-in function
by bugzilla-daemon@bugs.koha-community.org 25 Aug '26

25 Aug '26
1 188
0 0
1 87
0 0
[Bug 22610] New: SIP Payment Types should be moved out of accountype
by bugzilla-daemon@bugs.koha-community.org 24 Aug '26

24 Aug '26
1 56
0 0
[Bug 20307] New: Language overlay for authorized values
by bugzilla-daemon@bugs.koha-community.org 24 Aug '26

24 Aug '26
1 147
0 0
[Bug 19442] New: add patron attributes into the patron card creator
by bugzilla-daemon@bugs.koha-community.org 22 Aug '26

22 Aug '26