Koha-bugs

koha-bugs@lists.koha-community.org

March 2026

  • 1 participants
  • 3650 discussions
[Bug 41779] New: Late orders: disable batch controls if no checkboxes are checked
by bugzilla-daemon@bugs.koha-community.org 30 Aug '26

30 Aug '26
1 13
0 0
[Bug 38336] New: Confusion between 099 and 942 field in UNIMARC framework
by bugzilla-daemon@bugs.koha-community.org 30 Aug '26

30 Aug '26
1 76
0 0

29 Aug '26
1 86
0 0
[Bug 42164] New: Add bibliographic search via database (maybe to replace Zebra)
by bugzilla-daemon@bugs.koha-community.org 29 Aug '26

29 Aug '26
1 11
0 0
[Bug 41850] New: Allow to choose message type for CheckPrevCheckout
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 106
0 0
[Bug 42102] New: Z39.50 ISBN sometimes fails when right truncation provided
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 16
0 0
1 10
0 0
[Bug 42196] New: Item search : add a 'is empty" option in the search criteria
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
[Bug 22439] New: Duplicated code in PrepHostMarcField and prepare_host_field
by bugzilla-daemon@bugs.koha-community.org 28 Aug '26

28 Aug '26
1 63
0 0